■ 잘 되던 스트로브가 왜 안되는 거야?
작년 11월 7년간 정들었던 300D 캐논 카메라를 내손에서 떠나보내고, 60D를 새로 구입했다.
도니(s911.net)의 자금사정은 그리 좋은 편이 아니라, 스트로브나, 렌즈는 기존것을 그대로 사용했다.
그런데 300D에서는 잘되던 시그마 500DG 스트로브가 60D에서는 연동이 안된다. 

시그마 EF-500 DG SUPER


아니 이게 무슨 날벼락인가?  부속품 그대로 사용하려고 다시 캐논을 샀는데......
열심히 인터넷을 뒤진 결과, 최신 캐논 카메라와는 500DG가 호환이 안된다는 글들이 많이 눈에 띄였다.  그렇다면 도니는 이 문제를 어떻게 해결했을까? 
이제부터 해결하기까지 과정을 적어본다. 7D,60D 5D MARK2 등을 사용하며 500DG를 쓴다면 참고하자.
(한번 읽어보지 않으면, 해결하는데 꽤 여러군데 전화를 해봐야 한다.)


■ 해결과정  : A/S센터마다 다른 답변 - A/S센터 맞아요?

1. 호환이 안되는 문제를 가지고 시그마 몇군데 A/S센터에 전화를 했다.
  - 요즘 카메라와는 호환이 안된다는 이야기를 하는 A/S센터도 있었고,
  - 금시초문이라는 A/S센터도 있었다.


2. 다시 인터넷을 뒤져, 롬업데이트를 받으면 된다는 글을 발견했다.

3. 다시 시그마 A/S센터중 한군데로 전화를 했다.
- 자기네들은 그런업무를 안한다고 한다. (도대체 뭐니?)
- 충무로 본사 A/S센터로 전화를 했다.
  이야기를 충분히 듣지도 않고, 자기네들은 수리업무를 하지 않는다고 다른 A/S센터로 전화하란다. 

  -> 인터넷 뒤지니 롬업데이트하면 된다는데, 그럼 어디로 전화하냐고 하자,  롬업데이트는 자기네들이 한다고 한다.
       (좀 정확히 상황파악하고 답변해주면 안되나?)


■ 시그마 500DG - ETTL2 - 충무로 본사 A/S에서 롬업데이트 받으면 호환됩니다. 

간단히 결론내리자.
500DG는 ETTL  , ETTL2 등이 있는데,

1. ETTL은 롬업데이트를 해도, 최근 카메라와 호환이  안된다는 A/S센터의 답변을 받았다.

2. ETTL-2는 충무로 본사 A/S센터에서 롬업데이트를 받으면 최신 카메라와 호환이 된다.

ETTL-2 롬업데이트 받을 수 있는 충무로 본사





철학이 있는 IT 이야기를 만들어가는 도니생각(s911.net)의 글이 재미 있으셨다면, 아래의 손가락 버튼을 눌러 추천해주시거나 댓글을 남겨주시면 도니생각(s911.net)에게 더 큰 힘이 됩니다.

Posted by 도니생각

댓글을 달아 주세요

  1. Favicon of https://masterp.tistory.com BlogIcon 빨래해야돼 2011.10.04 14:46 신고  댓글주소  수정/삭제  댓글쓰기

    전 방금 충무로 갔다왔는데 그 전에 이 글을 검색해 보면 좋았을 것을...
    제 것은 내수라서 서비스 안 되길래 여직원에게 알랑방구 뀌어가며 공임 드릴테니 부탁드린다고 얘기하니
    결국 윗사람이 보더니 ETTL이라 소용 없다고 하네요. 여직원 분께서 친절하게 그럼, 보드라도 교체해 드리자고 했더니 윗사람이 그렇게 하면 배보다 배꼽이 더 커지게 되는 격이라고 해서 돌아왔습니다 ㅠ_ㅠ